7 thoughts on “WordPress 2.0 Help Needed”

  1. I just upgraded to version 2.02 because this problem has come up. I’m having the same problem, and may have to revert as well.

Leave a Reply to vinsone Cancel reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.